Help

This section provides some instructions for running Java Applets.

1. What do I need to run an Applet?

All you need in order to run an Applet is a Java-enabled browser such as Mozilla Firefox, Internet Explorer, Opera, or another modern browser. If the applet is not running in your browser, most likely your browser does not support Java or Java is turned off.

2. I don’t have Java. What should I do?

You can freely download the Java Plug-in that comes with the Java Runtime Environment (JRE) from Sun.

Mac users can either download Java from Apple: http://www.apple.com/macosx/features/java/ or use the software update function. Note that Mac has only limited support for Java 6 (particularly on 32-bit machines) and some of the latest Applets may not run correctly.

Make sure you restart your machine and your browser after installing the JRE software. Also make sure you have Java enabled in your browser.